Notes importantes:

Avant de jouer, nous vous conseillons
de fermer toute les applications
non-compatibles.

Vous aurez besoin
des applications
suivantes:

- Windows XP, Vista,
7, 8, 8.1(9)
ou 10.

- DirectX 9.0c (7.1).

- DotNetFX 4.5 ou plus.

- Une carte graphique
performante( Nvidia Geforce,
ATI Radeon, Intel GMA or more )!

- Les Pilotes Vidéos de
votre carte graphique.

- Service Pack Windows XP,
Vista, 7, 8, 8.1(9) or 10.
Important Notes:

Before playing, you may have to
close all the not compliant
applications.

You will need the following programs:

- Windows XP, Vista,
7, 8, 8.1(9)
or 10.

- DirectX 9.0c( 7.1 ).

- DotNetFX 4.5 or More.

- Performent graphic card.
( Nvidia Geforce, ATI Radeon,
Intel GMA or more ).

- Videos Drivers for
your graphic card.

- Service Pack Windows XP,
Vista, 7, 8, 8.1(9)
ou 10.
Counter for tumblr
Website Stats
-Active Search Results Search Engine-
-Search Engine Submission-AddMe!-
Copyrights © 2017
Xilvan Design